ID del artículo: 000089450 Tipo de contenido: Mensajes de error Última revisión: 20/05/2022

Error: "No se pudo encontrar una versión que satisfaga los requisitos de Tensorflow~=2.4.1" al ejecutar "install_prerequisites.sh"

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumen

Versión compatible de Python para OpenVINO™ toolkit versión 2021.4.2 LTS.

Descripción
  1. Se instaló el kit de herramientas OpenVINO™ y Python* versión 3.9.
  2. Ejecutó install_prerequisites.sh script.
  3. Error encontrado:
    ERROR: Could not find a version that satisfies the requirement tensorflow~=2.4.1 (from versions: 2.5.0rc0, 2.5.0rc1, 2.5.0rc2, 2.5.0rc3, 2.5.0, 2.5.1, 2.5.2, 2.6.0rc0, 2.6.0rc1, 2.6.0rc2, 2.6.0, 2.6.1, 2.6.2, 2.7.0rc0, 2.7.0rc1, 2.7.0, 2.8.0rc0)
    ERROR: No matching distribution found for tensorflow~=2.4.1
  4. Comando ran para instalar TensorFlow* 2.4.1:
    pip install tensorflow==2.4.1
  5. Error encontrado:
    ERROR: No matching distribution found for tensorflow==2.4.1
Resolución

La versión 3.9 de Python no es compatible con OpenVINO™ toolkit versión 2021.4.2 LTS.

Consulte Requisitos del sistema en Intel® Distribution de OpenVINO™ Toolkit Developer Package.

Productos relacionados

Este artículo se aplica a 2 productos

El contenido de esta página es una combinación de la traducción humana y automática del contenido original en inglés. Este contenido se ofrece únicamente para su comodidad como información general y no debe considerarse completa o precisa. Si hay alguna contradicción entre la versión en inglés de esta página y la traducción, prevalecerá la versión en inglés. Consulte la versión en inglés de esta página.