ID del artículo: 000088586 Tipo de contenido: Resolución de problemas Última revisión: 20/05/2022

Discrepancia de la versión de OpenCL* entre la biblioteca OpenCL* y la plataforma instalada

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumen

Paso rápido para actualizar la versión de la biblioteca OpenCL

Descripción
  • Inferido con OpenVINO™.
  • Error recibido:

    your OpenCL library only supports OpenCL 2.1,
    but some installed platforms support OpenCL 3.0.
    Programs using 3.0 features may crash or behave unexpectedly

Resolución

Instale Intel® Graphics Compute Runtime versión 21.45.21574.

Productos relacionados

Este artículo se aplica a 2 productos

El contenido de esta página es una combinación de la traducción humana y automática del contenido original en inglés. Este contenido se ofrece únicamente para su comodidad como información general y no debe considerarse completa o precisa. Si hay alguna contradicción entre la versión en inglés de esta página y la traducción, prevalecerá la versión en inglés. Consulte la versión en inglés de esta página.