ID del artículo: 000088886 Tipo de contenido: Información y documentación sobre productos Última revisión: 28/11/2023

Mensaje de error: "Microsoft Online Services* Sign-in Assistant no está instalado en este equipo"

Entorno

Microsoft Azure* MFA Foxit Reader* v10 Lector Foxit v11

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumen

Pasos para actualizar a Foxit* v11 cuando se utiliza la autenticación multifactor (MFA) de Azure*

Descripción

Mensaje de error:

Error message screenshot

Resolución

Intel® descubrió que Foxit Reader v10 no es compatible con Microsoft Information Protection; no es compatible con Azure AD Multi-Factor Authentication.

Los usuarios deben actualizar a Foxit v11.

  1. Confirme que Foxit PDF Reader es inferior a v11.
  2. Si ejecuta una versión inferior a la v11, actualice a la versión más reciente de Foxit PDF Reader y reinicie el sistema.
  3. Si el problema persiste después de realizar el paso 2 anterior o si ya se está ejecutando en v11, actualice la aplicación Microsoft Rights Management Service Client 2.1 consultando Download Rights Management Service Client 2.1 from Official Microsoft Download Center

El contenido de esta página es una combinación de la traducción humana y automática del contenido original en inglés. Este contenido se ofrece únicamente para su comodidad como información general y no debe considerarse completa o precisa. Si hay alguna contradicción entre la versión en inglés de esta página y la traducción, prevalecerá la versión en inglés. Consulte la versión en inglés de esta página.