ID del artículo: 000060125 Tipo de contenido: Resolución de problemas Última revisión: 04/09/2024

No se puede transmitir la pantalla a la pantalla Microsoft Miracast*

Entorno

Windows® 10 family

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumen

Cómo resolver el problema de conexión de Miracast*.

Descripción
  • Mensaje de error: "No se pudo conectar" al intentar conectarse a la pantalla de Microsoft Miracast*.
  • Desconectado inmediatamente después de conectarse correctamente a la pantalla de Microsoft Miracast.
Resolución

Causa raíz:

El error se debe a que falta el archivo C:\ProgramData\Microsoft\MF\Active.GRL en el equipo que actualizó la versión de Windows de una versión anterior.

Opciones para resolver el problema:

  • Restaure C:\ProgramData\Microsoft\MF\Active.GRL desde otro equipo donde esté trabajando Miracast.

O

Productos relacionados

Este artículo se aplica a 237 productos

Intel® Data Center GPU Max Series
Intel® Data Center GPU Max 1550
Intel® Data Center GPU Max 1100
Intel® Wireless serie Gateway
Tarjeta PCIe* para Wi-Fi Intel® Killer™ AX1650
Intel® Killer™ Wi-Fi 6E AX1675 (i/s)
Puerta de enlace inalámbrica Intel®

El contenido de esta página es una combinación de la traducción humana y automática del contenido original en inglés. Este contenido se ofrece únicamente para su comodidad como información general y no debe considerarse completa o precisa. Si hay alguna contradicción entre la versión en inglés de esta página y la traducción, prevalecerá la versión en inglés. Consulte la versión en inglés de esta página.