ID del artículo: 000060079 Tipo de contenido: Resolución de problemas Última revisión: 20/09/2022

No se inicia ni se muestra Intel Server Board M10JNP2SB

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Resumen

Reemplazar la fuente de alimentación puede ayudar a resolver el problema

Descripción
  • La unidad se ha comprado recientemente
  • Los componentes utilizados están validados
  • Desconectados todos los discos duros
  • Se modificó la CPU y la RAM
  • Restablezca el BIOS
  • Banco probado fuera del chasis
  • El sistema no se inicia, no hay sonidos de sonido y solo se obtiene una pantalla negra
  • No aparece ninguna luz LED
Resolución
  1. Asegúrate que la alimentación principal 2 también está conectada desde la fuente de alimentación.

    Consulte el siguiente enlace y vaya a la página 11 para obtener la especificación del producto M10JNP2SB.

  2. Asegúrate que ambas RAM/memoria se instalan en DIMM_A0 Y DIMM_A1.

    Consulte la especificación de producto M10JNP2SB en la página 19 para la configuración de memoria.

  3. Intente utilizar un DIMM a la vez en DIMM_A1 ranura solamente.
  4. Retire la batería del CMOS durante 5 minutos y vuelva a instalarla y luego pruebe el sistema.
  5. Realice una prueba de aislamiento de la PSU (fuente de alimentación) para comprobar si la falla no se encuentra en la PSU.
  6. Pruebe una placa de distribución de energía diferente.

 

Nota:Si tiene alguna pregunta, comuníquese con la asistencia de Intel.

Productos relacionados

Este artículo se aplica a 1 productos

El contenido de esta página es una combinación de la traducción humana y automática del contenido original en inglés. Este contenido se ofrece únicamente para su comodidad como información general y no debe considerarse completa o precisa. Si hay alguna contradicción entre la versión en inglés de esta página y la traducción, prevalecerá la versión en inglés. Consulte la versión en inglés de esta página.